Spitzer Documentation & Tools
CUBISM System Requirements

CUBISM requires IDL v7.1 or greater. Either a licensed version of IDL OR the free IDL Virtual Machine may be used.

You will be able to build cubes much faster if you have installed a C compiler. MacOSX users can install gcc directly from the install disk (under the "Optional Installs" folder), or from the following website (registration required):